nunocasais

Membro
  • #Conteúdo

    28
  • Registado Em

  • Última Visita

  • Feedback

    0%
As minhas Músicas Preferidas

Reputação

0 Reputação Neutra

Sobre nunocasais

Informação de Perfil

  • Instrumento
    Guitarra

Quem visitou o meu perfil

1305 visitas ao perfil
  1. Microfone Onboard e Piezo

    Tenho uma Guitarra Martin (eléctro-acústica) com captador piezo e preamp da Fishman (o antigo Prefix Pro). Gostava de lhe adicionar um microfone onboard (montado no soundhole)... Tenho um condensador bem pequenino disponível mas não sei se há maneira de o ligar a este preamp e assim ter um mix de piezo e microfone... Sei que a alternativa é um Fishman Premium blend, já com mic e ligações feitas... Alguma dica? Obrigado!
  2. YAMAHA PROMIX 01 - AJUDA

    Obrigado pela dica. Embora não seja nenhum expert em electrónica vou ver se consigo dar conta do recado. Por acaso não me poderias fazer um esquema desenhado disso que dizes? Caso contrario o mais certo é mesmo haver "fritadelas"... Pelo que me parece tenho de criar um circuito que se feche quando toco em cada polo dos componentes, certo? Contudo, qualquer ajuda é ouro sobre azul. Muito obrigado e grande abraço.
  3. YAMAHA PROMIX 01 - AJUDA

    Obrigado pela dica. Embora não seja nenhum expert em electrónica vou ver se consigo dar conta do recado. Por acaso não me poderias fazer um esquema desenhado disso que dizes? Caso contrario o mais certo é mesmo haver "fritadelas"... Pelo que me parece tenho de criar um circuito que se feche quando toco em cada polo dos componentes, certo? Contudo, qualquer ajuda é ouro sobre azul. Muito obrigado e grande abraço.
  4. YAMAHA PROMIX 01 - AJUDA

    Tenho uma mesa de mistura digital Yamaha Promix 01 com um problema que não sei de onde vem... É o seguinte: O canal 1 (entrada balanceada microfone) apresenta distorção quando, por exemplo, se liga um microfone e recebe sinal, parece que cada vez que entra sinal, este está ligado a um pedal de distorção... Com o canal aberto não há ruído. Já troquei o OP Amp NJM2068LD da placa analógica e continua tudo igual. Poderá ser o conversor A/D?? Duvido que seja, caso contrário o problema estender-se-ia também ao canal 2, visto os conversores A/D serem aos pares (um conversor para cada par de canais : 1 e 2 - um conversor; 3 e 4 - outro comversor... e por aí fora... Onde poderá estar o problema? O canal 8 (entrada não balanceada jack), quando está aberto tem sempre ruído (white noise), visível com o peak level meter ( é o único canal que sem nada ligado tem este ruído) Se ligar algum instrumento, o ruído mantém-se (só o ruído branco). Como no caso anterior, conversors AD não parece, porque provavelmente afetaria também o canal 7, e não é o caso. Poderão estes conversores cair num estado de "metade avariados"? Ou onde raio está o problema? Pago um cafezinho a quem ajudar.
  5. O "cantinho" das PRS

    Boas... Há tempos foi lançado um tópico sobre as PRS e os porquês de quem as tem. Em homenagem a quem pediu um tópico sobre o assunto, cá está ele. Apresento-vos a minha PRS Singlecut 245 Artist Package PS: qualquer gajo fica bem atrás de uma coisa destas, não acham? Abraço