DEz

Membro
  • #Conteúdo

    87
  • Registado Em

  • Última Visita

  • Feedback

    100%
As minhas Músicas Preferidas

Reputação

1 Reputação Neutra

Sobre DEz

Informação de Perfil

  • Instrumento
    Guitarra

Quem visitou o meu perfil

1687 visitas ao perfil
  1. Procura-se Baterista para metal

    Procuro baterista para banda de metal na zona de Coimbra.
  2. Dividir sinal do micro em dois

    Mas olha que eu não encontro nada do género a 100€, acho que nem a 200€...
  3. Dividir sinal do micro em dois

    Sim, sei que existem pedais dedicados à voz que são os indicados para esta situação e se calhar mais tarde vou acabar por investir nesse campo, mas neste momento tenho um DL-4 e queria usar-lo. 1º porque já o tenho e não tinha que gastar mais dinheiro. 2º gosto do modo como funciona, ao contrário dos pedais de delay/reverb dedicados à voz que encontrei até agora, que me parecem ter pouca usabilidade ao vivo. O DL-4 tem 3 presets programáveis e um Tap Tempo de que não prescindo. Quanto ao splitter, referi àquele da millennium mais como um exemplo e porque foi um barato que vi na thomann, não teria que ser aquele. Aliás o da Art Pro Audio que o stratocosta referiu acima, aparece logo a seguir na lista dos mais baratos, penso que é apenas mais 10€. Confesso que até pensei era bom que o facto do Millenium SP31 ser passivo porque achei que assim não iria colorir sinal, e por ter uma saída "Thru" ao lado do Input...
  4. Dividir sinal do micro em dois

    A minha ideia é fazer passar o sinal por um pedal de guitarra (para já o Line6 DL4) que possa ser "manuseado" em palco. E como o sinal vai sofrer com certeza alguma degradação, com ou sem os efeitos ligados, achei que fazia sentido ter outro sinal ligado directamente. No fim de contas era fazer chegar à mesa um sinal "dry" e "wet" que possa ser depois misturado.
  5. Dividir sinal do micro em dois

    Boas malta! Queria pedir a ajuda dos mais experientes neste campo. A minha ideia é dividir o sinal que sai do microfone em dois, em que o 1º sairia para a mesa directamente e o 2º passava por um ou dois pedais de efeitos e seguia também para a mesa. À partida parece ser algo simples de fazer, mas não sei se pode acarretar algum problema de ruído por exemplo. Para este efeito já vi que existem cabos em "Y" que poderiam servir, um pedal tipo ABY, ou um signal splitter que me parece mais fiável; deixo a imagem do Millenium SP31 que parece ser à partida uma solução bastante económica . Agradeço os vossos bitaites! Cumprimentos
  6. Line 6 MM4 em modo autista

    Descobri o problema. Abri o pedal, sem saber propriamente o que ia fazer, mas pelo menos para ver se havia alguma coisa estranha que se identificasse a olho nú. Não havia nada aparentemente. No entanto experimentei ligar apenas a placa sem a carcaça, potenciómetros e switches e o gajo funcionou como se não tivesse nada. Quando montei tudo outra vez, o pedal voltou à mesma parvoíce.. depois de montar e desmontar várias vezes fui-me apercebendo que o problema era com os switches. Dá-me ideia que estavam a fazer demasiada pressão e provavelmente um deles ou mais estava a ser pressionado quando o pedal ligava, fazendo o pedal entrar num modo qualquer de configuração. Depois de uma pesquisa vi que existem bastantes problemas relacionados com este tipo de switches e muitos utilizadores recomendam que sejam trocados. Eis o aspecto deles: O que fiz foi retirar uma peça de plástico que tinha dentro da mola, tipo um pequeno cilindro com uns 4 milímetros de altura que pressionava o contacto da placa. Sem as peças de plástico as molas fazem o trabalho na mesma. É provável que daqui a algum tempo, a mola vá começando a perder força por falta desta peça, e os switches comecem a falhar. Aí deverei ter mesmo que os substituir, mas até lá tenho pedal!
  7. Line 6 MM4 em modo autista

    Tentei sim, ele faz a suposta sequência de luzes mas depois volta ao mesmo...
  8. Line 6 MM4 em modo autista

    Boas! O meu Line 6 MM4 pifou, e depois de uma pesquisa pelo google, já percebi que o que não falta por aí é pessoal com problemas com este tipo de pedais da Line 6.. Contudo resta-me a esperança de que alguém por aqui saiba o que fazer, ou que já tenha tido até o mesmo problema. As luzes vão acendendo alternadamente sem que active qualquer preset, não produz nenhum efeito. Ao carregar nos switches não acontece absolutamente nada, o pedal continua na dele, acende uma luz, fica um bocado nesse LED, muda para outro e assim consecutivamente. Parece entrou num modo qualquer estranho.. Mandem bitates!
  9. Lol, olha que não está fora de questão! Já agora, em que zona do algarve? Lembrei-me que tenho um amigo a trabalhar aí para baixo.
  10. Sou de Coimbra. Realmente, Algarve é um bocado complicado, só mesmo em ultimo caso.. O meu amp também tem voltagem americana, uso um transformador externo para fazer a conversão mas ainda nunca tinha tido qualquer tipo de problema. Não excluo a hipotese mas não acredito que o problema venha daí.
  11. Boa tarde. Venho pedir a vossa ajuda, ou o vosso aconselhamento em primeira instância. Há tempos o meu amplificador, um Mesa Boogie Single Rectifier Solo 50, começou a ter umas ligeiras perdas de som, que a pouco e pouco se tornaram num corte completo do mesmo. O volume diminuia para um som muito baixo e estéril e acabava por desaparecer mesmo. Metia o amp em standby, voltava a ligar e tudo voltava ao normal. Isto foi se tornando mais constante até o fusível rebentar. Percebi depois que, como já desconfiava, tinha uma valvula de potência pifada. Mudei as duas vávlvulas e tudo voltou ao normal durante uns tempos. Depois começou outra vez o mesmo problema, o som a falhar e com cada vez mais regularidade. E eu sempre a ir ao amp ligar/desligar o standby. Ontem fui experimentar trocar as válvulas de pré por outras mais velhas que lá tinha para ver se o problema poderia vir dalí. Aproveitei e tirei o chassi da caixa para dar uma olhadela por dentro, e encontrei isto: Os contactos dos condensadores? parecem queimados e estes ficam mesmo entre as duas válvulas de potência. Raspei com a unha num dos contactos e soltou um ligeiro pó preto, dá ideia que é a solda que queimou.. Agora pergunto, o que terá acontecido? Talvez por ter insistido a tocar com o amp quando ele estava a pedir uma válvula nova, não..? Já alguem teve um problema parecido? O que me recomendam? Onde, quem é que me pode ver isto? :susto: Obrigado.
  12. Grelha para altifalante de 15"

    Pessoal obrigado pela vossa ajuda, já estou a tratar disso com o nando.
  13. Boa tarde malta. Estou à procura de uma grelha para um altifalante de 15" do género da que está na foto: Alguém sabe onde posso comprar uma coisa destas? É para meter num amp igual a este: A grelha original foi retirada porque vibrava muito e entretanto já se perdeu.. Se tiverem outra solução para ter o altifalante protegido, outra ideia também é bem vinda!
  14. Sugestão para pedal A/B/Y

    Pessoal obrigado pelas respostas! Pedais como o da Lehle ou Radial são definitivamente muito caros por agora, talvez no futuro invista nisso se valer a pena. Gostei bastante da sugestão do Jotacaster, tenho esse material e ainda não me tinha lembrado disso! Obrigado, vou experimentar!
  15. Sugestão para pedal A/B/Y

    Boas! Queria pedir sugestões para um adequirir um pedal A/B/Y. A ideia é usar dois amp's em simultânio, mas ter também a possibilidade de usar só um. Procuro algo simples, barato claro, mas também quero o mínimo de qualidade, não quero algo que me prejudique o som. Se tiverem sugestões fico agradecido! Cumprimentos