hypermnesium

Os nossos Hi-Fi



Posts Recomendados:

Desventrar    1017

Há sim senhor mas já lá não está, está em casa da minha mulher ahah. :P

As B&W são fantásticas, ainda mais para o que me custaram, é um prazer ouvir música nestas colunas e consigo trabalhar horas a fio sem apresentar grande cansaço auditivo.

Partilhar este post


Link para o post
Partilhar nas redes sociais
hypermnesium    1147

Bem, voltando ao hi-fi, o meu prato desde que chegou que me tem dado problemas, instalei-lhe o performance pack na esperança de resolver esses problemas e nada.

 

Ouve-se perfeitamente mas nota-se bastante o movimento vertical do prato e o cueing arm tem um pequeno defeito que faz com que tentar acertar numa pista a mais de meio do vinil seja tarefa quase impossível.

 

Como um azar nunca vem só, a loja onde comprei o prato fechou e a Rega tem um serviço de atendimento no mínimo fraco. Vamos lá ver se para a semana o técnico da Rega já me pode dar uma vista de olhos a isto.

 

Recomendação a quem pensar comprar um Rega RP1, apesar de ser de instalação super fácil, verifiquem muito bem se não há qualquer defeito, se houver, troquem imediatamente o prato.

Partilhar este post


Link para o post
Partilhar nas redes sociais
resolectric    994

Provavelmente o eixo central está desapertado.

Foste tu que o montaste?

Dá para colocares aí um video em que se veja o movimento que referes?

Partilhar este post


Link para o post
Partilhar nas redes sociais
Nónio    913

Bem fixolas... eu tenho um encostado da Onkyo muito idêntico a esse. 

Tu não faças isso. É um crime ter uma preciosidade dessas parada e as reparações desses aparelhos até nem costumam ser dispendiosas.

Partilhar este post


Link para o post
Partilhar nas redes sociais
hypermnesium    1147

Provavelmente o eixo central está desapertado.

Foste tu que o montaste?

Dá para colocares aí um video em que se veja o movimento que referes?

 

Hoje ao fim do dia faço um vídeo. É mais coisa menos coisa o mesmo que se passa aqui com este tipo:

 

Eu montei a cápsula/agulha, mudei o drive belt que é super básico e mais nada, de resto está tal e qual como vinha de fábrica. Já me acontecia isto com o drive belt original.

Partilhar este post


Link para o post
Partilhar nas redes sociais

Regista-te ou entra para comentar!

Para deixar um comentário é necessário estar registado. É muito fácil!

Criar uma conta

Regista-te e vem fazer parte desta comunidade! É fácil!

Registar-me

Entrar

Já estás registado? Entra aqui!

Entrar agora