Posts Recomendados:

Boa noite pessoal, já não posto cá há uns valentes anos, mas nunca é tarde.

Aproveitando tópico questiona, se me poderem ajudar.

Comprei uma daisy Chain com 5 saídas, mas neste momento só estou a ligar 3 pedais.. as saídas que ficam livres, fazem um ruído medonho. Isto é normal? Há forma de as isolar, ou inutilizar? Mal lhes toco com o dedo o ruído desaparece por completo!

 

obrigado

Partilhar este post


Link para o post
Partilhar nas redes sociais
pedroabr    0
há 2 horas, Ricardo Pinto disse:

Boa noite pessoal, já não posto cá há uns valentes anos, mas nunca é tarde.

Aproveitando tópico questiona, se me poderem ajudar.

Comprei uma daisy Chain com 5 saídas, mas neste momento só estou a ligar 3 pedais.. as saídas que ficam livres, fazem um ruído medonho. Isto é normal? Há forma de as isolar, ou inutilizar? Mal lhes toco com o dedo o ruído desaparece por completo!

 

obrigado

as tampas que vêem com a daisy chain evitam isso. fita isoladora deve chegar

Partilhar este post


Link para o post
Partilhar nas redes sociais

Agradeço as vossas respostas.

De qualquer forma alguma coisa não está a bater certo. O meu set é super silencioso, mas quando ligo o transformador e os pedais o ruído é enorme. Com e sem daisy chain.

nunca fui de pedais, sempre usei, guitarra ->amp e agora que comecei a usar, não está a resultar

ideias?

Partilhar este post


Link para o post
Partilhar nas redes sociais
ncarmona    482
há 8 horas, Ricardo Pinto disse:

Agradeço as vossas respostas.

De qualquer forma alguma coisa não está a bater certo. O meu set é super silencioso, mas quando ligo o transformador e os pedais o ruído é enorme. Com e sem daisy chain.

nunca fui de pedais, sempre usei, guitarra ->amp e agora que comecei a usar, não está a resultar

ideias?

Que pedais tens ligados em daisy chain?

Partilhar este post


Link para o post
Partilhar nas redes sociais

Polytune Mini, Flashback Mini, Cry Baby,

mas mesmo que ligue só um, sem a Daisy Chain, está a fazer muito ruído.. o transformador é novo...

Partilhar este post


Link para o post
Partilhar nas redes sociais
tmo    1770

Testa os pedais um a um para identificares qual é o que te está a introduzir ruído.

O transformador ser novo não é sinónimo de estar bom ou até de ser indicado para o propósito.

Verificaste a amperagem do transformador e a soma dos pedais e respectivas voltagens?

Tens pilhas par testar os pedais sem o transformador? Tens forma de ligar o transformador aos pedais sem essa daisy-chain?

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
ncarmona    482
há 1 hora, tmo disse:

Testa os pedais um a um para identificares qual é o que te está a introduzir ruído.

O transformador ser novo não é sinónimo de estar bom ou até de ser indicado para o propósito.

Verificaste a amperagem do transformador e a soma da dos pedais e respectivas voltagens?

Tens pilhas par testar os pedais sem o transformador? Tens forma de ligar o transformador aos pedais sem essa daisy-chain?

Só mais uma dica. Pedais digitais e analógicos muitas vezes não se dão bem em daisy-chain. E não depende, muitas vezes, da qualidade. Uma vez tentei ligar um Strymon Lex na mesma daisy chain de um Fulltone '69 e o resultado foi barulheira. Quando me acontece, em geral, é por este motivo.

 

Também arranjei uma vez uma fonte de alimentação que me disseram na loja que era toda filtrada etc.. mas o que é facto é que não podia ficar ligada na mesma extensão do amplificador (algo que não acontece com o transformadorzeco da EHX). Portanto, muitas vezes a qualidade não é o motivo mas sim o "feitio".

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais

Antes de mais, muito obrigado a todos pela ajuda.

tentando responder, já experimentei todos os pedais um a um e da sempre ruído. 
não posso experimentar com pilha, porque o TC Eletronic mini não aceitam pilha.

no entanto tentei com outro transformador, com e sem daisy chain da o mesmo ruído.

ou seja, o problema deve ser da tomada onde os ligo..

logo vou voltar a tentar e dou notícias.

 

muito obrigado pela vossa simpatia

O mis engraçado é que até agora tinha só o delay ligado no loop do amp com um transformador dos Chinas è não fazia barulho. Como comprei mais pedais comprei um transformador com maior amperagem e a daisy chain e agora, mesmo voltando á configuração inicial dá ruído..

 

Partilhar este post


Link para o post
Partilhar nas redes sociais

Regista-te ou entra para comentar!

Para deixar um comentário é necessário estar registado. É muito fácil!

Criar uma conta

Regista-te e vem fazer parte desta comunidade! É fácil!

Registar-me

Entrar

Já estás registado? Entra aqui!

Entrar agora