caracolito

Desligar Monitores de Estúdio corretamente



Posts Recomendados:

caracolito    0

Boas pessoal, adquiri recentemente dois monitores de estúdio KRK Rokit 5 e tenho uma dúvida:
Como devemos ligar e desligar correctamente estas colunas ? pois o botão é atrás e estar sempre a baixar o volume para desligar e ligar é um pouco trabalhoso, será que existe problema de desligar no interruptor sem baixar primeiro o volume ? 

Partilhar este post


Link para o post
Partilhar nas redes sociais
xtech    2093

A meu ver, não existe nenhum problema, mas os entendidos da electricidade que se pronunciem. Eu ligo e desligo os meus monitores directamente no botão on/off sem problema.

O ligar ou desligar as colunas é no fundo ligar ou desligar o amp interno delas. Quando o pessoal toca guitarra não baixa o volume antes de o desligar (pelo menos nunca vi ninguém fazê-lo).

Partilhar este post


Link para o post
Partilhar nas redes sociais
pgranadas    1458

Eu tenho as colunas e o interface audio, ligados na mesma tomada, com um interruptor. Não toco nos botões de nenhum dos aparelhos, apenas o volume do interface está sempre desligado ao ligar/desligar, porque noto que faz um pico de energia nesse momento, se Não o fizer. Já estão assim há muito tempo e sempre sem problemas. Ligo e desligo tudo em média, uma vez por dia, e sem problema nenhum até há data.

Presumo que esse método não seja mau, porque num estúdio, com dezenas de aparelhos, penso que haverá um interruptor geral para tudo.

Partilhar este post


Link para o post
Partilhar nas redes sociais
resolectric    433
há 8 horas, pgranadas disse:

...porque noto que faz um pico de energia nesse momento, se Não o fizer. Já estão assim há muito tempo e sempre sem problemas.

...

Presumo que esse método não seja mau, porque num estúdio, com dezenas de aparelhos, penso que haverá um interruptor geral para tudo.

1. Correctíssimo. Deve-se baixar o volume do amplificador, antes de ligar e antes de desligar, exactamente por esse motivo.
Aquele "THUMP!" que se pode ouvir algumas vezes pode ser extremamente prejudicial para os altifalantes por atingir uma potência de pico elevada demais para os mesmos.

2. No meu estúdio existem dois interruptores gerais, de protecção (para além dos disjuntores do quadro eléctrico) e que estão, respectivamente, no filtro de picos e no estabilizador de corrente.
Apesar de os ligar e desligar sempre, antes de o fazer desligo sempre cada um dos equipamentos individualmente; mesa, computador, efeitos do rack, amplificadores de monição, etc. Tudo desligado individualmente antes de desligar o estabilizador e em seguida, o filtro de picos.

O método correcto de ligar é começar pelos equipamentos que estão mais perto da fonte de energia (quadro eléctrico)
Para desligar faz-se o percurso contrário: começa-se pelo fim e termina-se mais perto do quadro eléctrico.

A forma mais simples de entender os passos para ligar e desligar amplificadores é a seguinte:
o amplificador é o que funciona menos tempo.
Deve ser o último a ligar e o primeiro a desligar.

Desta forma é garantido que não passam picos de sinal/corrente para os monitores/colunas de som.

 

há 12 horas, xtech disse:

..Quando o pessoal toca guitarra não baixa o volume antes de o desligar (pelo menos nunca vi ninguém fazê-lo).

Porque geralmente o pessoal já desligou o cabo da guitarra do jack de entrada do amp.

Nos amplificadores de guitarra o jack de entrada funciona como "switch/interruptor" da saída de sinal.
Daí que seja possível meter e tirar um cabo de guitarra num amplificador, sem fazer qualquer ruído.
Já se experimentares deixar o cabo ligado no amplificador e ligares e desligares uma guitarra na outra ponta desse mesmo cabo, terás um ruído que pode ser bastante forte e prejudicial para o amplificador e altifalante.

Em resumo: sem o cabo ligado, não costumam fazer qualquer ruído de on/off.

Partilhar este post


Link para o post
Partilhar nas redes sociais
stratocosta    3412

tenho um Alesis ra150 que nisso é fixe, tem uma protecção ao ligar / desligar ,   não manda nenhum pico para os altifalantes.

Partilhar este post


Link para o post
Partilhar nas redes sociais
resolectric    433

Atrasam a ativação da saida de sinal.

Os meus amplificadores de monição (Ortofon) fazem o mesmo.

Tenho um módulo de sintetizadores da Yamaha, um TX816, que também o faz. Usa relés e é sempre espectacular ao ligar pois activam-se em momentos diferentes. Oito relés a ligarem sequencialmente, parece que aquilo se vai partir tudo! "tchic tchic tvhic tchic..." :D

 

 

 

 

Partilhar este post


Link para o post
Partilhar nas redes sociais

Regista-te ou entra para comentar!

Para deixar um comentário é necessário estar registado. É muito fácil!

Criar uma conta

Regista-te e vem fazer parte desta comunidade! É fácil!

Registar-me

Entrar

Já estás registado? Entra aqui!

Entrar agora