habanero04

Bateria electrónica não dá som



Posts Recomendados:

habanero04    808

Tenho uma bateria electrónica da marca Millenium MPS-750, para o puto mais velho aprender.

A bateria deixou de dar som. Já andei a testar os cabos e ligações e parece-me tudo bem.

Liguei o telemóvel ao auxiliar do módulo e sai música. O que não sai é sons de bateria.

Também já fiz o reset ao módulo umas quantas vezes, e nada...

Alguém sabe o que poderá ser?

Partilhar este post


Link para o post
Partilhar nas redes sociais
pgranadas    2268

Já tentaste usar o módulo, ligando a um pc via usb e verificar se funciona com um vst? Só mesmo para descartar se é do gerador de sons, ou se dos trigers...

Partilhar este post


Link para o post
Partilhar nas redes sociais
habanero04    808
há 13 horas, pgranadas disse:

Já tentaste usar o módulo, ligando a um pc via usb e verificar se funciona com um vst? Só mesmo para descartar se é do gerador de sons, ou se dos trigers...

Eu não percebo grande coisa de baterias...

Como é que faço? Pego no módulo (só o módulo?) e ligo ao PC? 

Posso usar por exemplo o Reaper? E depois como faço para testar?

Partilhar este post


Link para o post
Partilhar nas redes sociais
pgranadas    2268

Basicamente é o mesmo que ligar um teclado ao PC. 

Se ligares sem ter mais nada, poderás sempre através do reaper ou outro, e com o piano roll do daw (só o conheço por este nome, é o módulo que permite escrever as notas) 

Tem o aspecto disto abaixo

fdywtxfm0lny.png

Se conseguires que o módulo produza algum som, clicando com o rato nas teclas, então o modulo será capaz de reproduzir sons, mas por algum motivo não há comunicação entre os pads e o módulo. 

Se não tiveres som, mas ao bateres nos pads, houver uma reacção no piano roll, ou metendo em modo de gravação, o daw registrar algo que se faça nos pads, então o módulo não produz som, mas o sinal passa para o daw na mesma. Nesse caso, serás na mesma capaz de usar a bateria, mas tendo os sons através de um VST ou um outro equipamento externo. 

Mas atenção, tudo isto só funcionará se souberes configurar o daw para receber e enviar os sinais para o módulo.

Eu gostaria de te ser mais útil e menos confuso, mas estes seriam os passos que daria para pelo menos perceber onde residirá o problema. 

Disseste que já fizeste reset ao modulo, algum desses resets foi para que voltasse a factory default?  Pode eventualmente alguém ter mexido numa configuração qualquer que esteja a provocar o problema. 

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
tmo    1663

A bateria tem bom aspecto, pena que esteja a dar problemas.

1º, precisas de ter drivers instalados que te permitam ligares o módulo/cérebro ao PC e este ser reconhecido.

Como o @pgranadas sugeriu, no Reaper crias uma pista MIDI e identificas o source para a bateria. Clicas no Record e mandas uns toques em todos os trigers que a bateria tiver para que estes fiquem gravados. Cada triger identificará uma nota específica a que depois poderás atribuir samples de bateria ou de outros instrumentos. De momento parece-me que o importante será identificar se consegues fazer o input da informação MIDI para o Reaper. Se assim for, fixe, podes usá-la com input para qualquer que seja o sample que possas vir a ter, nos quais se incluem os EZ Drumer e afins.

Se a bateria tiver MIDI IN/OUT (não me pareceu nas fotos), também a poderás ligar via MIDI à placa de som (MIDI OUT da bateria para MIDI IN na placa de som) e no REAPER usas o MIDI IN da placa de som como source para a pista MIDI que criaste.

Eu no passado (háuns 10 anos atrás...?) fiz uma Jam em casa com uma bateria electronica de um amigo, era uma Roland de início de gama e ligámos a bateria ao PC de duas formas, via MIDI e via áudio (usando o line out da bateria). Na altura usava o Cubase LE (acho) e consegui gravar tanto o áudio como o sinal MIDI da bateria. O conceito/processo será idêntico, apenas com as devidas adaptações para o hardware e software em questão.

 

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
habanero04    808

Estou feito ao bife... não tenho portátil e o PC não está no mesmo local da bateria... e essas configurações não me parecem nada simples... mas vou ver como é que me desenrasco. Obrigado.

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
pgranadas    2268

 Ao Não precisas da bateria toda, o módulo e um dos pads já permite fazer os testes.

  • Gosto 2

Partilhar este post


Link para o post
Partilhar nas redes sociais
tmo    1663
há 5 horas, habanero04 disse:

Estou feito ao bife... não tenho portátil e o PC não está no mesmo local da bateria... e essas configurações não me parecem nada simples... mas vou ver como é que me desenrasco. Obrigado.

@habanero04 Vês como a malta daqui ajuda, descomplica pah, descomplica...

  • Gosto 1
  • Riso 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
pgranadas    2268
há 2 horas, habanero04 disse:

Só sei que nada sei. Eu é mais guitarra, o puto é que anda a aprender bateria...

 

Nao sejas assim, la porque o puto não te seguiu nas guitarradas, não é motivo para desmotivar. Heheheh.

Faz la um esforço que isso depois compensa.

  • Riso 1

Partilhar este post


Link para o post
Partilhar nas redes sociais

Regista-te ou entra para comentar!

Para deixar um comentário é necessário estar registado. É muito fácil!

Criar uma conta

Regista-te e vem fazer parte desta comunidade! É fácil!

Registar-me

Entrar

Já estás registado? Entra aqui!

Entrar agora