Mr. Smith

Reaper - track



Posts Recomendados:

Mr. Smith    66

Boas.

Andei a ver se encontrava na net mas não descobri nada sobre o assunto. Então é assim. Numa pista do reaper com um vst de bateria aparecem as barras vermelhas da foto. Baixando o volume as barras verdes desaparecem mas as vermelhas persistem, qual a explicação? Também já me aconteceu com um plugin de piano. A pergunta deve ser de noob o que aliás condiz com a minha experiência nestes programas :)

Cumps,

reaper_red_s.jpg.269652056783858517c2b69c2186e102.jpg

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
xtech    3126
há 1 hora, Mr. Smith disse:

A pergunta deve ser de noob o que aliás condiz com a minha experiência nestes programas

Eu uso o reaper e nunca me apareceu isso. Também estou curioso para saber o que é.

Partilhar este post


Link para o post
Partilhar nas redes sociais
resolectric    1824

Actividade MIDI.

 

 

> Preferences > Track Control Panels > Show MIDI Velocity on Track VU + Show MIDI Output Activity on Track VU

  • Gosto 1
  • Obrigado 3

Partilhar este post


Link para o post
Partilhar nas redes sociais
Mr. Smith    66

Ok @resolectric assim já lá consegui chegar, já vi no manual, obrigado pela info.

Mas na pista gravada com o vst de piano, pista midi também, não mostra qualquer sinal de actividade e/ou velocidade. Mais, não vejo qual a finalidade prática da coisa.

Cumps,

 

Partilhar este post


Link para o post
Partilhar nas redes sociais
resolectric    1824

Geralmente serve para veres se um controlador MIDI está a enviar sinal para o Reaper e se o Reaper o está a receber.

Também serve para confirmares se a pista MIDI em questão está a reproduzir os dados MIDI lá gravados.

Como a maior parte dos problemas MIDI consistem em um determinado VSTi "não dar som" quando "temos a certeza" de que o controlador está bem ligado ou que a pista tem dados MIDI, esse indicador permite confirmar a transmissão/recepção desses dados.
Todas as DAW têm um indicador semelhante, nem sempre nas pistas, muitas vezes no "Comado" (onde se encontra o Play, Rec, etc.).
Ajuda a despistar problemas de falhas na comunicação MIDI.
É útil mas não essencial, daí que no Reaper se possa desligar.

Nesse caso concreto da pista de Piano MIDI que tens aí, não mostrar actividade MIDI, não te posso ajudar.
Tinha de estar aí, pegar no rato e clicar para explorar.

Note-se que não uso Reaper e a minha experiência com o mesmo deve ser de 6 ou 7 horas, no total e gostava de te ajudar mais mas não consigo.
Já com MIDI sim, devo ter umas décadas de "problemas". Pelo menos desde que existe.
É uma excelente invenção. Tão bem inventado como o Inferno.

  • Gosto 2
  • Obrigado 3

Partilhar este post


Link para o post
Partilhar nas redes sociais
pipes    3711
há 9 horas, resolectric disse:

Geralmente serve para veres se um controlador MIDI está a enviar sinal para o Reaper e se o Reaper o está a receber.

Também serve para confirmares se a pista MIDI em questão está a reproduzir os dados MIDI lá gravados.

Como a maior parte dos problemas MIDI consistem em um determinado VSTi "não dar som" quando "temos a certeza" de que o controlador está bem ligado ou que a pista tem dados MIDI, esse indicador permite confirmar a transmissão/recepção desses dados.
Todas as DAW têm um indicador semelhante, nem sempre nas pistas, muitas vezes no "Comado" (onde se encontra o Play, Rec, etc.).
Ajuda a despistar problemas de falhas na comunicação MIDI.
É útil mas não essencial, daí que no Reaper se possa desligar.

Nesse caso concreto da pista de Piano MIDI que tens aí, não mostrar actividade MIDI, não te posso ajudar.
Tinha de estar aí, pegar no rato e clicar para explorar.

Note-se que não uso Reaper e a minha experiência com o mesmo deve ser de 6 ou 7 horas, no total e gostava de te ajudar mais mas não consigo.
Já com MIDI sim, devo ter umas décadas de "problemas". Pelo menos desde que existe.
É uma excelente invenção. Tão bem inventado como o Inferno.

Eishh, vou-te chatear tanto nos próximos tempos com dúvidas deste género, lol

  • Riso 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
Mr. Smith    66
há 10 horas, resolectric disse:

Nesse caso concreto da pista de Piano MIDI que tens aí, não mostrar actividade MIDI, não te posso ajudar.
Tinha de estar aí, pegar no rato e clicar para explorar.

Já fui explorar e não precisei de procurar muito. Não sei porquê mas aplica-se apenas a um dos vst's. Experimentei com outros 2 diferentes e aí porta-se normal, aparecem as barras. Só questiono é a cor vermelha das barras, um gajo fica logo a pensar que está a fazer asneira num lado qualquer :(

Cumps,

Partilhar este post


Link para o post
Partilhar nas redes sociais
stratocosta    3916
há 10 horas, pipes disse:

Eishh, vou-te chatear tanto nos próximos tempos com dúvidas deste género, lol

o tube está cheio de tutoriais e tens sempre o manual.

não sejam preguiçosos  pá :P

 

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
drill    323
há 17 horas, Mr. Smith disse:

Já fui explorar e não precisei de procurar muito. Não sei porquê mas aplica-se apenas a um dos vst's. Experimentei com outros 2 diferentes e aí porta-se normal, aparecem as barras. Só questiono é a cor vermelha das barras, um gajo fica logo a pensar que está a fazer asneira num lado qualquer :(

Cumps,

Quase de certeza que nos VSTis aparece e nos VSTs não aparece. De qualquer forma, se estiver tudo a funcionar como desejado, não há problema algum.


Conforme foi referido é apenas uma referência ao sinal de entrada (controlo e sensibilidade) de MIDI e não de áudio. É um indicação de comando (digital) e não de som. Portanto batendo lá em cima não distorce, nem há problema nenhum. 

 

Se fizer assim tanta confusão podes sempre pesquisar como retirar esse indicativo...

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais
resolectric    1824
há 5 horas, drill disse:

...Portanto batendo lá em cima não distorce, nem há problema nenhum. 

 

Se fizer assim tanta confusão podes sempre pesquisar como retirar esse indicativo...

Exactamente!
Batendo "lá em cima" significa que os dados de Velocidade estão a atingir o máximo (um valor de 127).

Já tem ali em cima a indicação de como ligar e desligar o indicador.

  • Gosto 1

Partilhar este post


Link para o post
Partilhar nas redes sociais

Regista-te ou entra para comentar!

Para deixar um comentário é necessário estar registado. É muito fácil!

Criar uma conta

Regista-te e vem fazer parte desta comunidade! É fácil!

Registar-me

Entrar

Já estás registado? Entra aqui!

Entrar agora